Back to overview
Downtime

Database update

May 16 at 10:05pm CEST
Affected services
app.respeak.io
expert.respeak.io
tatortmessenger.de/flow

Resolved
Dec 04 at 12:05pm CET

Database update completed 🚀

Updated
Dec 04 at 12:00pm CET

Notice: Scheduled Maintenance

We will be updating our vector database, and production services may experience downtime during this process.

Date & Time: 04/12/2024 12:00 AM - 04/12/2024 12:30 PM
Thank you for your understanding!

Updated
May 16 at 10:10pm CEST

Database Update complete! Have a great night ✨

Created
May 16 at 10:05pm CEST

We are updating our database. You might experience downtimes of our services for up to 5 minutes. We thank you for your patience.